Wir sind hier um Ihnen zu helfen

avira phantom-vpn - plötzlich (v2.29.1.28216) immer neuer tap-driver

Abgeschlossen

Kommentare

5 Kommentare

  • Avatar
    Dominik Kowalski

    Hallo Malwyine,

     

    vielen Dank für deinen Beitrag. Unser Team schaut sich das Thema genauer an. Sobald wir eine Lösung haben, werden wir uns mit dir in Verbindung setzen.

     

    Beste Grüße

    Dominik Kowalski

    Customer Service Engineer

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Dominik Kowalski

    Hallo,

     

    kannst du uns noch ein paar Infos zukommen lassen?

    Wir haben versucht dein Anliegen nachzustellen, konnten den Fehler aber nicht provozieren.

    Grundsätzlich wird nicht bei jedem Start ein neuer TAP Treiber installiert.

    Solltest du selbstständig Änderungen am TAP Treiber vorgenommen haben lass uns das bitte wissen.

     

    Danke dir schonmal für die Antwort und noch eine schöne Woche,

    Dominik Kowalski

    Customer Service Engineer

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Permanently deleted user

    mir ist gestern fast das gleiche passiert:

    immer wenn der phantom-tap driver umbenannt wird, verhält sich phantom-vpn so. Direkt nach Umbenennung und versuchtem Serverwechsel kommt dann ein 'schwerer Fehler' oben im client. Mehr nicht. Wirklich seeehr hilfreich - etwas mehr an Info darfs dann schon sein.

    Umbenennung zB. zu einem eindeutigeren Namen wie 'tap-phantom' oder so etwas. Weil, der vorgegebene Name (Ethernet xy z.B.) ist sehr nah an der Bezeichnung des eigentlichen Netzwerkadapters, was eine mögliche Verwechslung beinhaltet. Und um das zu vermeiden, Umbenennung. Was ja möglich sein muss. Allerdings zu den oben beschriebenen Fehlern führt.

    Daher auch von mir ein "bitte bug abstellen"! danke.
    mfg, rb

    0
    Aktionen für Kommentare Permalink
  • Avatar
    pel malwyine

    hallo D. Kowalski,

    genau wie im Vorpost beschrieben. Hinzu kommt folgendes auffälliges Verhalten der neueren phantom-Versionen (erkennbar an: "senden Diag-daten" in den Optionen jetzt unten, vorher oben):
    wenn erst Dienst, danach der Client gestartet wird, springt sofort der tap-Adapter auf aktiv. Unauthorisiert, ohne Kontrolle vom Nutzer. Muss nicht sein. Gleichzeitig ist damit verbunden, dass alle Einstellungen des phantom tap-Adapters, die früher bzw. vorher vorgenommen worden sind (zB. umbenennen (s. Vorpost), Konfig-Einstellungen des Adapters wie NetBios auf deaktiv) sofort und immer auf Null gesetzt sind/werden, automatisch anscheinend. Ebenfalls wieder komplett ohne irgendeine Kontrolle des Benutzers.

    Das kann es eig. nicht sein! Es erscheint fehlerhaft(?) programmiert - oder unbedacht. or whatever. Tatsache ist, dass vergleichbare Clients ein derart merkwürdiges, gängelndes, benutzerunfreundliches Verhalten eben NICHT aufweisen. Daran darf orientiert werden. (BS: w81 + 10)
    gruß, p. malwyine

    0
    Aktionen für Kommentare Permalink
  • Avatar
    pel malwyine

    tjo, keene Antwort ist auch ne Antwort. Und ne sehr deutliche dazu (= support insgesamt eher schlecht).

    Andere bekommen das besser hin...

    0
    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.