Wir sind hier um Ihnen zu helfen

What is the oldest MacOS version supported?

Abgeschlossen

Kommentare

2 Kommentare

  • Avatar
    Lukas Huptas

    Hello Long,

    Sadly, your used macOS version isn't supported for a while. So you are in need to upgrade to macOS 10.13.x at least. Sure, we highly recommend upgrading to the latest version of macOS if possible.

    Best,

    Arthur Lukas Huptas

    Avira Community Manager

    0
    Aktionen für Kommentare Permalink
  • Avatar
    Long Yin Lai

    Oh, thanks Arthur!!

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.