We’re here to help

Comments

6 comments

  • Avatar
    Avira Customer

    i'm having the same issue on windows 10,    started in the last 1-2 days,   reinstallation didn't help.

    1
    Comment actions Permalink
  • Avatar
    Kono Dio Da

    i'm having the same issue on windows 10 
    Sadly support won't help

    0
    Comment actions Permalink
  • Avatar
    Avira Customer

    Hi,

     

    I fixed the problem with a complete removal of all avira products, reboot then reinstalling the latest version.   simply doing this for the vpn didn't work.

    1
    Comment actions Permalink
  • Avatar
    Avira Customer

    Hi , I am also reinstall the vpn but show me unknown error , just a bulshit  vpn.....................

    0
    Comment actions Permalink
  • Avatar
    John Muller

    Me too, the same problem

    0
    Comment actions Permalink
  • Avatar
    Dominik Kowalski

    Hello everyone,

     

    This issue has been already reported multiple times and was already fixed by our developement team.

    Please make sure that the latest version of Avira Phantom VPN is installed on your device.

    Best thing to do is to uninstall the program, restart your device and then reinstall the product directly from your customer account.

    You can find a simple guide under the following link:

    https://support.avira.com/hc/en-us/articles/360002858514-How-do-I-perform-a-manual-reinstallation-of-my-Avira-product-

     

    Thank you and best regards,

    Dominik Kowalski

    Customer Service Engineer

    0
    Comment actions Permalink

Please sign in to leave a comment.