We’re here to help

Antivirus PRO / Computerzeitschrift

Completed

Comments

8 comments

  • Avatar
    Herbert Helmbrecht

    Das ist bei mir genau das gleiche. Nach Eingabe des Aktivierungscodes und der Mailadresse geschieht nichts, es kommt sofort wieder die leere Eingabemaske ohne Fehlermeldung.

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Georg,

    Hallo Herbert,

    es ist bedauerlich, dass es Probleme mit der Avira Antivirus Pro Gratis Version gibt. Nachfolgend eine Mitteilung von Herrn Arthur Lukas Huptas:

    https://support.avira.com/hc/de/community/posts/360009820318-Avira-Antivirus-Pro-Computer-Bild-Aktion 

    Sollte noch etwas unklar sein, lasst es uns bitte wissen, wir helfen gern.

    Viele Grüße und ein schönes Wochenende

    0
    Comment actions Permalink
  • Avatar
    Herbert Helmbrecht

    Hallo pascha45,

    mit einem neuen Code von Computerbild hat es jetzt prima geklappt. Vielen Dank für die guten Tips, auch an Lukas Huptas.

    Noch ein schönes Wochenende,

    Herbert

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Herbert,

    ... gern geschehen, vielen Dank für Deine positive Rückmeldung.

    Schön, dass die Installation mit einem neuen Code von Computer Bild jetzt funktioniert.

    Viele Grüße und ein schönes Wochenende

     

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Röhling

    Hallo,

    auch bei mir passiert nichts bei der Eingabe vom Computerbild Freischaltcode, sowohl von dem auf der DVD-Hülle als auch von einem neuen über den weiter oben genannten Link. Ich gebe meine Email-Adresse ein, darunter den Code und mein Firefox 77.0.1 64-bit lässt für ein paar Sekundenbruchteile etwas aufflackern, aber man kann nichts entziffern, es geht zu schnell. Danach ist wieder die leere Seite zu sehen, ganz so als ob nicht geschehen wäre.

    Mein Adblock plus habe ich schon deaktiviert und bis auf googletagmanager und gstatic.com sind auch alle Seiten im NoScript freigegeben. Ich benutze Windows 10 Version 1909 mit allen aktuellen Patches in der 64-bit Version.

    Mittlerweile habe ich mir schon mit meiner Email-Adresse <E-Mail entfernt> ein Kundenkonto eingerichtet, aber dort wird auch kein aktives Abo angezeigt. Diese Email-Adresse habe ich schon bei allen bisher fehlgeschlagenen Versuchen genutzt.

    Was kann ich noch tun ? Im Forum habe ich alle bisher erschienen Posts gelesen und dieser hier kommt meinem Problem am nächsten, nur das bei mir die hier angegebene Lösung nicht geholfen hat.

    Besten Dank im voraus für die Hilfe

    MfG  Wolfgang Röhling

     

     
    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Wolfgang,

    den folgenden Beitrag, wirst Du sicherlich gelesen haben und Dich daran gehalten haben.

    https://support.avira.com/hc/de/community/posts/360009820318-Avira-Antivirus-Pro-Computer-Bild-Aktion  

    Wann hast Du die Lizenz erworben? Die Aktion war bereits seit Anfang April 2020.

    Hast Du Dich mit Computer Bild in Verbindung gesetzt? Der Aktivierungscode wird ja offensichtlich nicht akzeptiert - evtl. wird er ausgetauscht. Zumindest sollte es versucht  werden.

    Viele Grüße

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Röhling

    Hallo,

    ich wollte erst am letzten Wochenende die Lizenz aktivieren da die alte Lizenz meines alten Paketes von ESET erst dann abgelaufen ist. Aber mit einer verkürzten Laufzeit soll die Aktion ja laut Computerbild immer noch laufen.
    Über den Link aus Ihrem Artikel habe ich auch schon einen neuen Code angefordert und hatte das gleiche Ergebnis: Nach dem Klick auf Weiter flackerte am unteren Bildschirmrand etwas wie eine Meldung auf, das aber so schnell das man nichts erkennen konnte und danach war wieder die freie Eingabeseite zu sehen. Eine Weiterleitung oder erkennbare Fehlermeldung gab es nicht.

    Meine erste Reaktion war eine Mail an die Computerbild, diese bleib aber bis heute unbeantwortet. Aber ich warte noch ein bischen und werde in spätestens 2 Tagen dort mal wieder anfragen.

    Könnten eventuell noch Reste des alten Sicherheitspakets stören, die von einer normalen Deinstallation über die Deinstallationsroutine des Programms zurück gelassen wurden?

    Eine schöne Zeit noch und bleiben Sie gesund

    MfG Wolfgang Röhling

     

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Wolfgang,

    es ist wichtig, immer alle Reste des Sicherheitsprogramms vor einer neuen Installation, besonders  eines anderen Herstellers, sauber zu entfernen. Es gibt spezielle Programme der Hersteller, z.B. für Eset:

    https://support.eset.com/de/kb146-uninstaller-entfernungstools-der-haufigsten-antivirus-programme 

    https://support.avira.com/hc/de/articles/360002858514-Wie-kann-ich-eine-manuelle-Neuinstallation-meines-Avira-Antivirus-Produkts-durchf%C3%BChren-?utm_source=CS&utm_medium=KB 

    Sollte noch etwas unklar sein, bitte lass es uns wissen, wir helfen gern.

    Viele Grüße

    0
    Comment actions Permalink

Post is closed for comments.