We’re here to help

IPSec traffic is blocked

Comments

1 comment

  • Avatar
    Toni Ruch

    IPSec might be not be enabled / allowed in your network configuration. Check if you can enable the following ports & protocols on your router:

    UDP: 500, 4500
    IP-Protocol: ESP
    TCP-Port: 10000 

    0
    Comment actions Permalink

Please sign in to leave a comment.