We’re here to help

Avcenter

Comments

3 comments

  • Avatar
    Lukas Huptas

    Hello Mike,

    English is not a big deal for us. ;-)

    Well, first of all, please see this article and take a try if this will fix your issue:

    https://support.avira.com/hc/en-us/articles/360000746709-How-do-I-repair-my-Avira-Antivirus-

    If not, please provide these details to figure out what's wrong:

    • Used operating system
    • Which version of Avira is installed

    Best,

    Arthur Lukas Huptas

    Avira Community Manager

    0
    Comment actions Permalink
  • Avatar
    Michael Beeson
    Arthur,
     
    That’s fixed it, many thanks. Now I can sleep easily. And thanks also for the prompt reply. Do you think that the problem was due to something I’d done or was it just one of those things that happen?
     
    I worked for a long time with a multi-national team; two German, two French, one Japanese. The only language we all spoke was English. Lucky me!
     
    MfG,
     
    Mike
    0
    Comment actions Permalink
  • Avatar
    Dominik Kowalski

    Hello Mike,

    Happy to hear that Arthur helped you already to fix the issue.

    To determine what created this problem is really tricky.

    There are many factors that we need to take into consideration when it comes to root causes.

    Most likely it was a combination of an update and some other program or service on your device.

    I hope you can live with this answer from our side.

    Thank you and have a great day.

    Best,

    Dominik Kowalski

    Customer Service Engineer

    0
    Comment actions Permalink

Please sign in to leave a comment.