We’re here to help

Avira Update

Comments

4 comments

  • Avatar
    pascha45

    Hallo Herbert,

    Du hast die Avira Free Security Suite installiert.

    Um sicherzugehen, dass die Updates so ausgeliefert wurden prüfe bitte einmal die Aufstellung Deiner Updates unter LOGFILES. Hast Du Win 10 installiert? Dann siehe:

    C:\ProgramData\Avira\Antivirus\LOGFILES   ⇒     Upd-2020-10-04-16-07-32 (z.B. von heute)

    Die Upd  (Updates) sind nach Datum sortiert eingefügt. Dort kannst Du überprüfen, ob das letzte Update wirklich vor 5 Tagen durchgeführt wurde. Es kann auch sein, dass bei der Information der Updates ein Fehler aufgetreten ist.

    Mit der genauen Angabe Deiner zugestellten Updates werden wir konkret eine Anleitung für Dich finden.

    Sollte noch etwas unklar sein, lass es uns bitte wissen, sonst erwarten wir Deine Rückantwort.

    Viele Grüße und noch einen schönen Sonntag

    0
    Comment actions Permalink
  • Avatar
    Herbert

    Danke erstmal für die Information.

    Ja, ich habe Windows 10 installiert.

    Die Aufstellung unter ....LOGFILES lauten bei mir:

    usw.

    Das sind doch vermutlich Scan-Dateien?

    Da sind kein Dateien zu finden, die  mit Upd- beginnen.

    Was tun?

    mfg

    Herbert

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Herbert,

    vielen Dank für die Aufstellung. Ja, das sind die Scan-Dateien, die wir im Moment nicht suchen.

    Hast Du schon mal versucht, eine neue Installation vorzunehmen, evtl. eine Reparatur-Installation:

    https://support.avira.com/hc/de/articles/360000746709-Wie-kann-Avira-Antivirus-repariert-werden-

    oder bei weiterem Verhalten eine manuelle Neuinstallation:

    https://support.avira.com/hc/de/articles/360002858514-Wie-kann-ich-eine-manuelle-Neuinstallation-meines-Avira-Produkts-durchf%C3%BChren- 

    Ob die Updates immer noch so eingefügt werden, das kann ich leider nicht sagen und wie oft Updates gemacht werden auch nicht. Aber wir sollten es mit den aktuellen Daten dann prüfen lassen, um zu wissen, dass alles korrekt installiert ist.

    Dieses veränderte Verhalten ist ja wohl erst nach der Installation der Version 1.0.37.12019  aufgetreten. Danach bitte noch einmal mit dem Ergebnis hier melden, dann sehen wir weiter.

    Viele Grüße

    0
    Comment actions Permalink
  • Avatar
    Herbert

    Hallo, guten Morgen,

    ich hab es mit der Reparatur-Installation probiert. Es ist zwar ein wenig anders abgelaufen (nach "Programm reparieren/aktualisieren" wurde nich gefragt, aber am Ende, nach Neustart, wurde gemeldet "Letztes Update: gerade eben".

    Also bin ich erstmal zufrieden, bedanke mich für die hilfreichen Hineise, beobachte den Verlauf weiter und melde mich, wenn nötig, irgendwann wieder.

    mfg

    Herbert

    1
    Comment actions Permalink

Please sign in to leave a comment.