We’re here to help

Avira Symbol verschwindet - deistallieren oder raparieren von Avira Antivirus Pro nicht möglich

Comments

15 comments

  • Avatar
    pascha45

    Hallo Hans-Joachim,

    bitte schau einmal in den folgenden Beitrag:

    https://support.avira.com/hc/en-us/community/posts/360013340997-Avira-Antivirus-Pro-verschwindet?page=1#community_comment_360003358098 

    Zudem hast Du eine mehrere Informationen vom Support-Team zuletzt am 07.10.2020 bekommen.

    Kann es sich hier um einen versehentlich erneut eingestellten Beitrag handelt?

    Viele Grüße und ein schönes Wochenende

    0
    Comment actions Permalink
  • Avatar
    Hans-Joachim Walter

    Nein, das ist nicht versehentlich geschehen und es geht auch nicht mehr um das gelegentliche verschwinden des Avira-Symbols.

    Nach dem letzten Update von Windows 10 vor 2 Tagen ist das Avira-Symbol ständig verschwunden, nach dem sich Avira Initialisiert hat. Da hilft mir die Auskunft des Supports nichts mehr, dass es sich um einen gelegentlichen Anzeigefehler handelt. Deshalb habe ich mich entschieden Avira Antivirus Pro komplett zu deinstallieren und anschließend sauber neu zu installieren.

    Nur das deinstallieren von Avira gelingt mir auch nicht, da offenbar die Deinstallationsroutine von Avira nicht ordnungsgemäß funktioniert. Genau so wenig wie die Reparaturfunktion des neuen Avira.

    Wie gesagt bricht die Deinstallation jedesmal bei etwas mehr als  60 % mit der nichtssagenden Fehlermeldung ab, Avira konnte nicht vollständig deinstalliert werden. Dann sind zwar Teile des Programms gelöscht, aber eben nicht alle und das Programm ist somit nicht mehr vollständig vorhanden. Auch der Versuch Avira im abgesicherten Modus zu deinstallieren erzeugt nur diese Fehlermeldung und selbst das manuelle löschen der Avira-Ordner schlägt fehl. Das Problem gab es bei der vorherigen Avira-Version nicht. Die habe ich ungezählte Male deinstalliert und wieder neu installiert, wie ich bereits beschrieben habe.

    Somit blieb mir als Ausweg nur Avira aus dem Dashboard herunterzuladen und über die vorhandene Restinstallation zu installieren. Das scheint geklappt zu haben. Nach wie vor verschwindet zwar das Avira-Symbol häufig nach dem Initialisieren, aber wenigstens wird im Taskmanager angezeigt das Avira aktiv ist.

    Aber das es kann es doch nicht sein. Der Anwender muss doch wenigstens in der Lage sein Avira wieder zu löschen, falls dies Probleme macht. Schließlich weist Avira selbst darauf hin, das es bei Problemen helfen soll Avira zu  deinstallieren und wieder neu zu installieren.

    Deshalb habe ich mich auch nochmal gemeldet. Vielleicht kennt ja jemand einen Trick, wie man Avira unter Windows 10 deinstallieren und neu installieren kann. Auf normalen Weg funktioniert es jedenfalls nicht.

     

    0
    Comment actions Permalink
  • Avatar
    Ludwig Dickmeier

    LuDi

    habe bei avira Prime das gleiche Problem, nach 2maliger neu Installation bleibt das Symbol nach dem Initialisieren zwar sichtbar, aber das Hauptprogramm lässt sich weder über das Symbol noch, über die noch vorhandene, jedoch nicht mehr mit Avira Symbol versehene, Verknüpfung öffnen.

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Ludwig,

    diese Anfrage wurde doppelt gestellt. Bitte bei einem Beitrag bleiben, damit die Übersicht erhalten bleibt.

    https://support.avira.com/hc/de/community/posts/360013340997 

    Vielen Dank für Dein Verständnis.

    Viele Grüße

    0
    Comment actions Permalink
  • Avatar
    Ludwig Dickmeier

    LuDi

    habe ich oben vergessen, im Task Manager zeigt es mir beim Avira Service Host (32 Bit) eine CPU Auslastung von fast 50 % an. Intel Core 2 Duo 3,16 GHz,( alt aber Läuft)

    Auserdem kommt bei der Verknüpfung nach Aufforderung zum "Dateispeicherort öffnen" folgende Meldung:

    "C:\ProgramData\Microsoft\Windows\StartMenu\Programs\Avira\Antivirus"  ist nicht verfügbar.

    Bei der Suche mit dem Explorer ist der Weg nur bis "C:\ProgramData\Microsoft\Windows\StartMenu\Programs\Avira

    angezeigt, unter Avira ist eine Verknüpfung zur "Avira.Systray.exe" angezeigt. da geschieht aber auch nichts.

     

     

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Ludwig,

    okay, bleiben wir bitte in diesem Beitrag.

    Deine Frage haben wir an das Support-Team zur weiteren Überprüfung weitergeleitet. Von dort wirst Du weitere Informationen zu dem veränderten Verhalten bekommen.

    Sollte noch etwas unklar sein, bitte lass es uns wissen, wir helfen gern.

    Viele Grüße

     

    0
    Comment actions Permalink
  • Avatar
    Hans-Joachim Walter

    Hallo Ludwig,

    offenbar ist bei dir das gleiche Problem aufgetreten wie bei mir. Nicht nur dass das Avira-Symbol häufig verschwindet, Avira lässt sich auch nicht ordnungsgemäß deinstallieren.

    Bei mir hat es soweit geholfen, dass ich Avira nochmal über die Programmreste installiert habe, die beim Versuch Avira zu deinstallieren entstanden sind. Und zwar in dem ich mir über das Dashboard eine aktuelle Installationsdatei heruntergeladen und diese als Administrator installiert habe. Dazu die Installationsdatei mit der rechten Maustaste anklicken und "Als Administrator ausführen" wählen.

    Jetzt verschwindet zwar immer noch häufig das Avira Symbol, aber wenigstens läuft Avira wieder wie vor den Deinstallationsversuchen.

    Gruß Hajo

    0
    Comment actions Permalink
  • Avatar
    Ludwig Dickmeier

    Hallo Hajo,

    der Ashampoo Uninstaller 8 mit dem ich versucht habe Avira zu deinstallieren, hat bei mir den Programmeigenen Avira Deinstaller laufen lasssen und dann mit seiner Tiefenreinigung angeblich alles gelöscht. Nach genauem hinsehen im Taskmanager, waren immer noch einige Programmteile von Avira am werkeln. Auch ich habe danach 2 mal wieder Installiert, seither bleibt das Symbol in der Taskleiste nach der Initialisierung und einem Sprung nach rechts, über 3 weitere Symbole, vorhanden. Leider läßt sich das Hauptprogramm immer noch nicht starten, daher ist jede Möglichkeit einer Programmeinstellung ausgeschlossen. Hoffe die Leute bei Avira finden bald die Zeit und dann den Fehler.

    Gruß Ludwig

    0
    Comment actions Permalink
  • Avatar
    Ludwig Dickmeier

    Hallo Hajo,

    der Ashampoo Uninstaller 8 mit dem ich versucht habe Avira zu deinstallieren, hat bei mir den Programmeigenen Avira Deinstaller laufen lassen und dann mit seiner Tiefenreinigung angeblich alles gelöscht. Nach genauem hinsehen im Taskmanager, waren immer noch einige Programmteile von Avira am werkeln. Auch ich habe danach 2 mal wieder Installiert, seither bleibt das Symbol in der Taskleiste nach der Initialisierung und einem Sprung nach rechts, über 3 weitere Symbole, vorhanden. Leider läßt sich das Hauptprogramm immer noch nicht starten, daher ist jede Möglichkeit einer Programmeinstellung ausgeschlossen. Hoffe die Leute bei Avira finden bald die Zeit und dann den Fehler.

    Gruß Ludwig

    0
    Comment actions Permalink
  • Avatar
    Hans-Joachim Walter

    Versuche mal über "C:\Program Files (x86)\Avira\Antivirus\avcenter.exe" das alte Hauptprogramm zu starten.

    An die Konfiguration komme ich mit "C:\Program Files (x86)\Avira\Antivirus\avconfig.exe".

    Vielteich hilft das ja weiter...

    Gruß Hajo

     

    0
    Comment actions Permalink
  • Avatar
    Ludwig Dickmeier

    Habe eben beide  exe  Dateien ausprobiert, keine Reaktion.

    Habe heute auch ne Mail über ein uninstaller Update bekommen, bei dem ein Unlocker Modul integriert ist. Deren Werbespruch siehe unten.

    Das mächtige Unlocker-Modul entsperrt Dateien, auf die Sie sonst niemals Zugriff hätten. So können Sie auch Daten löschen, die z.B. bei einer fehlerhaften Deinstallation verblieben sind.

    Aber jetzt werde ich erst mal abwarten was die Jungs von Avira können.

    Habe im Moment kein Lust noch mehr Zeit zu verschwenden. Wenn die das nicht hinbringen, muss man nach vielen Jahren dementsprechend reagieren.

    Gruß Ludwig

    0
    Comment actions Permalink
  • Avatar
    Hans-Joachim Walter

    Auch auf die Gefahr hin mich zu weit aus dem Fenster zu lehnen:

    Nach dem Windows 10 Oktober-Update auf die Version 20h2 macht Avira Antivirus Pro bei mir keine Probleme mehr. Das Update habe ich vor 5 Tagen installiert, seitdem ist das Avira-Symbol nicht einmal mehr aus der Taskleiste verschwunden. Obwohl es unmittelbar vor dem Windows-Update nach dem initialisieren von Avira wieder verschwunden war. Der Zusammenhang mit dem Windows-Update 20h2 sollte also gegeben sein.

    Auch von den Problemen die das Windows-Update verursachen soll, habe ich bisher nichts bemerkt. Alles läuft bestens und schnell auf meinem I7 Rechner mit 16 GB Arbeitsspeicher, Nvidia Grafikkarte, SSD und HDD-Festplatte. Keines meiner Programme hat bisher irgendwelche Probleme gemacht, obwohl einige ältere dabei sind und sämtliche Daten sind nach wie vor an gleichem Ort vorhanden.

    Was ich allerdings nicht nochmal ausprobiert habe, ist die Deinstallation von Avira. Da Avira nach dem Windows-Update bisher ordnungsgemäß bei mir läuft gab es keinen Grund damit zu experimentieren. Ich hoffe auch, dass das so bleibt. Andernfalls werde ich mich nochmal melden.

    Gruß Hajo

     

    Nachtrag: Da Microsoft das Update auf die Windows 10-Version 20h2 nur sehr zögerlich über die Windows-Update Funktion verteilt, habe ich dies über folgende Microsoft-Seite erzwungen:

    https://www.microsoft.com/de-de/software-download/windows10%20

    Wer mag kann dies auf eigene Gefahr ausprobieren. Laut Microsoft soll man bei Problemen auch wieder auf die vorherige Windows 10-Version zurückkehren können. So wird bei der Installation des Updates ein Ordner "Windows.old" auf der Boot-Festplatte angelegt, der bei mir rund 27 GB umfasst. Es sollte also genügend freier Festplattenspeicher vorhanden sein. Dieser Ordner kann später problemlos gelöscht werden. Das Update selbst hat bei mir etwa 50 Minuten bedauert.

     

    1
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Hans-Joachim,

    Vielen Dank für Deine Information über Deine Erfahrung mit dem

    Update Windows 10 Version 20h2.

    Darüber wird sich so mancher Windows Nutzer freuen. Deine positive Erfahrung ist interessant.

    Es ist sehr aufmerksam von Dir, die Leser in der Community über Deine Erfahrungen mit dem neuen Update zu informieren.

    Dir einen schönen Abend und bleib gesund.

    Viele Grüße

    0
    Comment actions Permalink
  • Avatar
    Sven Möller

    Ich nutze noch Windows 7 (sehe keinen Grund für Windows 10 bei meiner alten Kiste). Ich habe ja gehofft hier im Mail-Verlauf eine Lösung für mein Avira Prime Problem zu finden. Der Avira Support ist überfordert, selbst Deinstallationen und Neuinstallationen bringen nichts. Ich habe jetzt für mich entschieden: AVIRA wieder (hoffentlich) restlos entfernen. Abo ist gekündigt. Das scheint die einzige Möglichkeit zu sein, um nicht noch mehr graue Haare zu bekommen.

    0
    Comment actions Permalink
  • Avatar
    pascha45

    Hallo Sven,

    wir haben gesehen, dass Du heute Kontakt  mit dem Support-Team hattest und auch bereits Anleitungen vom Support-Team erhalten hast.

    Das System Win 7 sollte schon zur eigenen Sicherheit überdacht werden.

    Oftmals sind technische und persönliche Angaben zur Fehlersuche erforderlich. Diese können in einem öffentlich zugänglichen Forum nicht bearbeitet werden gemäß der Datenschutzgrundverordnung DSGVO. Die technische Überprüfung wurde auch  hier bei einigen Kunden eingesetzt, vom Support wurden entsprechende Fehlerquellen mit den Kunden geklärt.

    Da Du bereits Anleitungen zur Beseitigung Deiner unkorrekten Installation vom Support-Team erhalten hast würden wir Dir empfehlen, weiterhin den Anleitungen des Supports zu folgen, auch um doppelte und zeitintensive Untersuchungen zu vermeiden.

    Wir bedanken uns für Dein Verständnis.

    Viele Grüße und ein schönes Wochenende.

    0
    Comment actions Permalink

Please sign in to leave a comment.